Incident

www.signl4.com not available but account portal is working

Closed | Jan 14, 2022 | 17:31 GMT+01:00

Done

Resolved | Sep 13, 2021 | 13:33 GMT+02:00

Website is back up again. Thank you for your patience.

Identified | Sep 13, 2021 | 13:21 GMT+02:00

There is an issue affecting our main website www.signl4.com. We are applying a backup.

You can still reach the account portal at https://account.signl4.com/manage

Thank you for your patience.

Status Page powered by Admin Labs