Resolved | Oct 21, 2025 | 10:30 GMT+02:00
Our communication provider has confirmed that all issues have been resolved. After extended monitoring, we are observing normal delivery rates for Text and Voice Call messages. The incident is now considered fully resolved.
Monitoring | Oct 20, 2025 | 15:20 GMT+02:00
We are observing partial recovery with improved delivery rates for Text and Voice Call messages. We will continue to monitor the situation and provide further updates as necessary.
Open | Oct 20, 2025 | 12:14 GMT+02:00
We are currently investigating issues affecting Text and Voice Call functions, including call forwarding.
The root cause has been identified as a problem with one of our communication providers.
We are closely monitoring the situation and will provide updates as soon as they become available.