Incident

Signl Counters

Closed | Jun 29, 2021 | 16:34 GMT+02:00

All operational

Resolved | May 24, 2021 | 14:45 GMT+02:00

Signl count report are working again. All systems operational.

Investigating | May 24, 2021 | 12:00 GMT+02:00

Some customers might experience wrong Signl counts on the dashboard of the mobile app and web app. In rare cases, this might also lead to persistent alerting even if all signls have been acknowledged. We expect to resolve this issue by tomorrow (May 25) latest.

Status Page powered by Admin Labs