Incident

Temporary service disturbance (slow or no access)

Closed | Jul 11, 2023 | 00:06 GMT+02:00

All things normal

Resolved | Jan 25, 2023 | 12:52 GMT+01:00

The hosting provider (Microsoft Azure) has rolled back a change made to his global WAN network infrastructure which has resolved this issue.
We do no longer experience any problems with the service.

Monitoring | Jan 25, 2023 | 07:45 GMT+01:00

The hosting provider of SIGNL4 (Microsoft Azure) experienced a disruption of the global WAN network infrastructure this morning from around 7:45 CET.
Some ISPs, such as Deutsche Telekom, were apprently also affected.
As a result, SIGNL4 was sometimes only available very slowly or, for some users, not at all for a short time.
The alerting was hardly affected, but some calls may have been delayed.
The hosting provider has fixed these problems since about 10:00 CET and is monitoring the recovery of its affected systems.

Status Page powered by Admin Labs