Resolved | Dec 02, 2025 | 16:29 GMT+01:00
No further problems were noticed, and all connectors are functioning normally again.
Monitoring | Dec 02, 2025 | 12:08 GMT+01:00
We are observing recovery in the affected third-party connectors and will continue to closely monitor the application.
Resolution in progress | Dec 02, 2025 | 10:01 GMT+01:00
The team is currently developing a procedure to restore the affected third-party connectors. We will provide further updates as soon as they become available.
Investigating | Dec 01, 2025 | 16:31 GMT+01:00
We are investigating an issue with several third-party connectors that may intermittently fail to receive data or load their configuration in the web portal.