Resolved | Aug 29, 2024 | 11:00 GMT+02:00
The team was able to resolve the underlaying issue, all connector applications are healthy again.
Investigating | Aug 29, 2024 | 10:13 GMT+02:00
We are currently investigating an issue with certain connector applications. Affected connectors have entered an error status and are currently unhealthy. You may also receive emails from SIGNL4 with health warnings for your connector. The issue does not affect all customers.