Incident

Issue with 3rd party connector for Microsoft Azure Monitor

Resolved | Jan 10, 2025 | 13:30 GMT+01:00

Azure Monitor REST API seems to be available again. Azure Monitor integrations in SIGNL4 should recover soon at their next scheduled reconnect attempt. You may trigger an immediate reconnect manually by disabling and enabling the corresponding integration in the SIGNL4 portal.

Resolution in progress | Jan 10, 2025 | 00:00 GMT+01:00

We have identified an issue with connector connectivity to Microsoft Azure Monitor. Since around 01/10/2025 00:10 CET time the Azure Monitor integration is unable to communicate with the Microsoft Azure Monitor API anymore (gets response timeouts). This issue is related to problems with “Microsoft Azure Alerts” and appears as confirmed issue in affected Microsoft Azure tenants under help and support. It may also be related to issues outlined here https://azure.status.microsoft/en-us/status. Microsoft is working on a resolution of this problem.

Status Page powered by Admin Labs